Moved to new host!

Read rules and news about the XeNTaX Game Discussion Forum
User avatar
Mr.Mouse
Site Admin
Posts: 4036
Joined: Wed Jan 15, 2003 6:45 pm
Location: Dungeons of Doom
Has thanked: 413 times
Been thanked: 548 times
Contact:

Moved to new host!

Post by Mr.Mouse » Tue Jul 19, 2016 9:16 am

Please report your experience here! :D

User avatar
HugoPeters
veteran
Posts: 132
Joined: Thu Apr 03, 2014 9:49 am
Location: The Netherlands
Has thanked: 64 times
Been thanked: 168 times
Contact:

Re: Moved to new host!

Post by HugoPeters » Tue Jul 19, 2016 1:48 pm

Is it just me or is it a lot faster? :eek:
Image

"I'm going to throw my shit at you" —The Great Mighty Poo
_______________________>> check my portfolio I wish the [center] bbcode was turned on
_______________________>> or my twitter

User avatar
Acewell
VIP member
VIP member
Posts: 1221
Joined: Wed Nov 05, 2008 12:16 pm
Has thanked: 2357 times
Been thanked: 705 times

Re: Moved to new host!

Post by Acewell » Tue Jul 19, 2016 2:46 pm

i'm seeing a lot of broken attachments, so far only images but they were images with important info and i do not have backups of them :(

some examples
viewtopic.php?f=16&t=14630&p=120330#p120330
viewtopic.php?f=16&t=14604&p=120231#p120231
viewtopic.php?f=29&t=10894&p=120012#p120012
viewtopic.php?f=16&t=14508&p=119825#p119825
viewtopic.php?f=16&t=14499&p=119728#p119728
viewtopic.php?f=16&t=14483&p=119658#p119658
viewtopic.php?f=33&t=9782&p=116739#p116739
viewtopic.php?f=16&t=14066&p=116665#p116665
viewtopic.php?f=29&t=10894&p=115847#p115847
viewtopic.php?f=16&t=13867&p=114939#p114939
viewtopic.php?f=16&t=13675&p=114218#p114218

i don't know how far this problem goes back, i only went through the first ten pages of my posts. :scaredy:


edit
and i can not download the attachment here
viewtopic.php?p=120437#p120437
error

Code: Select all

The selected attachment does not exist anymore.

The file ./../files/48575_24e31bae21bf131d97bd961e724c4cd1 does not exist.
cannot download attachment here either, similar error
viewtopic.php?p=120452#p120452


edit2
here is example of a mangled iimage attachment
viewtopic.php?p=109594#p109594

User avatar
Mr.Mouse
Site Admin
Posts: 4036
Joined: Wed Jan 15, 2003 6:45 pm
Location: Dungeons of Doom
Has thanked: 413 times
Been thanked: 548 times
Contact:

Re: Moved to new host!

Post by Mr.Mouse » Tue Jul 19, 2016 5:34 pm

Ok thanks, will check the root cause

User avatar
Mr.Mouse
Site Admin
Posts: 4036
Joined: Wed Jan 15, 2003 6:45 pm
Location: Dungeons of Doom
Has thanked: 413 times
Been thanked: 548 times
Contact:

Re: Moved to new host!

Post by Mr.Mouse » Tue Jul 19, 2016 11:29 pm

Okay, checked. I think I have the fix. Stay tuned.

barreiros
ultra-n00b
Posts: 8
Joined: Mon Apr 27, 2015 11:34 pm
Has thanked: 1 time
Been thanked: 2 times

Re: Moved to new host!

Post by barreiros » Wed Jul 20, 2016 1:41 am

Is the tools blog login affected by the move? Can't seem to get to the file I want.

User avatar
Acewell
VIP member
VIP member
Posts: 1221
Joined: Wed Nov 05, 2008 12:16 pm
Has thanked: 2357 times
Been thanked: 705 times

Re: Moved to new host!

Post by Acewell » Wed Jul 20, 2016 4:32 am

Mr.Mouse wrote:Okay, checked. I think I have the fix. Stay tuned.
Thanks, i hope you can restore all attachments because i am now seeing some corrupt rar and zip files like here
viewtopic.php?p=34417#p34417
viewtopic.php?p=50796#p50796

:(

User avatar
Mr.Mouse
Site Admin
Posts: 4036
Joined: Wed Jan 15, 2003 6:45 pm
Location: Dungeons of Doom
Has thanked: 413 times
Been thanked: 548 times
Contact:

Re: Moved to new host!

Post by Mr.Mouse » Wed Jul 20, 2016 8:02 am

OKay, should be fixed now. :ninja:

User avatar
Mr.Mouse
Site Admin
Posts: 4036
Joined: Wed Jan 15, 2003 6:45 pm
Location: Dungeons of Doom
Has thanked: 413 times
Been thanked: 548 times
Contact:

Re: Moved to new host!

Post by Mr.Mouse » Wed Jul 20, 2016 8:08 am

And yes, this host is MUCH faster :)

User avatar
Acewell
VIP member
VIP member
Posts: 1221
Joined: Wed Nov 05, 2008 12:16 pm
Has thanked: 2357 times
Been thanked: 705 times

Re: Moved to new host!

Post by Acewell » Wed Jul 20, 2016 8:39 am

Mr.Mouse wrote:OKay, should be fixed now. :ninja:
Thank you, zips and rars are downloadable again and are not corrupt on extraction :D
but i guess there is no hope for restoring broken or corrupt image attachments though :(

User avatar
Mr.Mouse
Site Admin
Posts: 4036
Joined: Wed Jan 15, 2003 6:45 pm
Location: Dungeons of Doom
Has thanked: 413 times
Been thanked: 548 times
Contact:

Re: Moved to new host!

Post by Mr.Mouse » Wed Jul 20, 2016 8:41 am

AceWell wrote:
Mr.Mouse wrote:OKay, should be fixed now. :ninja:
Thank you, zips and rars are downloadable again and are not corrupt on extraction :D
but i guess there is no hope for restoring broken or corrupt image attachments though :(
Clear your browser cache. They too have been restored.

User avatar
Acewell
VIP member
VIP member
Posts: 1221
Joined: Wed Nov 05, 2008 12:16 pm
Has thanked: 2357 times
Been thanked: 705 times

Re: Moved to new host!

Post by Acewell » Wed Jul 20, 2016 9:00 am

Ah yes that did it! :D
sorry i didn't try that before posting that :oops:

Gh0stBlade
Moderator
Posts: 677
Joined: Mon Jul 05, 2010 8:55 pm
Has thanked: 20 times
Been thanked: 316 times

Re: Moved to new host!

Post by Gh0stBlade » Wed Jul 20, 2016 4:15 pm

I had an issue yesterday, logging in on my mobile phone. It's like the cookies were not being set correctly as, when I logged in I got the success message. But returning to the forum showed me as logged out. I fixed this by checking the log in automatically box.

Not sure if this is still happening though.
Click the thanks button if I helped!

herbert3000
veteran
Posts: 132
Joined: Wed Jun 02, 2010 4:53 am
Has thanked: 16 times
Been thanked: 134 times
Contact:

Re: Moved to new host!

Post by herbert3000 » Wed Jul 20, 2016 11:55 pm

Is it just me or does the wiki only show the headings?

predprey
ultra-n00b
Posts: 1
Joined: Sat Jan 11, 2014 4:50 am
Has thanked: 1 time

Re: Moved to new host!

Post by predprey » Thu Jul 21, 2016 8:01 am

herbert3000 wrote:Is it just me or does the wiki only show the headings?
nope......same situation here, all the articles are blank lol

Post Reply