Page 4 of 4

Re: LittleBigPlanet .mol hex2obj

Posted: Sun Apr 05, 2020 8:22 am
by shakotay2
There's some fiddling required, yeah. Here's the first submesh:
.
bioshocki_booker_hr-mol.png

Re: LittleBigPlanet .mol hex2obj

Posted: Mon Jun 01, 2020 6:10 pm
by sonicdude143
Well, I am having trouble again since I remember ripping this model but now Hex2Obj isn't doing it I guess? But I remember it using BigE and it doesn't seem to work and using LitE also gives me another problem.

Re: LittleBigPlanet .mol hex2obj

Posted: Mon Jun 01, 2020 6:54 pm
by shakotay2
I can't seem to find a specific problem here other than getting the correct end of first submesh in face indices list (at 0xF764):
.
tag_he.png

Re: LittleBigPlanet .mol hex2obj

Posted: Sat Aug 29, 2020 8:05 am
by sonicdude143
Hey, it's me it has been a while keep on coming back lol I'm just having a problem with the grass_strip.mol like it's sorta weird when you go far it has multiple vertices and the UVs are wrong any ideas?

Re: LittleBigPlanet .mol hex2obj

Posted: Sat Aug 29, 2020 9:41 am
by shakotay2
sonicdude143 wrote:
Sat Aug 29, 2020 8:05 am
when you go far it has multiple vertices and the UVs are wrong any ideas?
Could you be more specific, please?
As always I cared for the first submesh only and apart from some fiddling to get the uvs' start address it was not too hard:
.
grass_strip.png

Re: LittleBigPlanet .mol hex2obj

Posted: Thu Sep 03, 2020 12:47 am
by sonicdude143
I don't know it's Hex2obj or me but I have everything right and Hex2Obj doesn't seem to be loading the UV for this model you can check my .h2o

Someone needs to make a mol extractor with bones or something,