XeNTaX Forum Index
Forum MultiEx Commander Tools Tools Home
It is currently Thu Apr 27, 2017 2:09 pm

All times are UTC + 1 hour


Forum rules


Please click here to view the forum rules



Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Experiencing Issues with Quickbms
PostPosted: Mon Apr 03, 2017 5:20 pm 
Offline
ultra-n00b

Joined: Mon Apr 03, 2017 5:05 pm
Posts: 2
Has thanked: 0 time
Have thanks: 0 time

Hello, I am currently trying to port assets from Xenoblade Chronicles for the wii to the source engine. I have my .iso file and I have some .pkb files that I need that I got from dolphin emulator. The problem here though is that I cannot get the .pkb files into brres or a usable format. I have tried a few scripts but the problem seems to be coming from somewhere else, what happens whenever I try to run one of the scripts with an iso or pkb file it gives me the same error saying "error in src\quickbms.c line 1265: myfopen ()" If anybody happens to know what the problem is or how it can be fixed please let me know. If I need to explain more or give more information about my issue please tell me as well. Thank you in advance.

You can make the ads go away by registering





Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: bekir007, Google [Bot], oyunceviri and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group